ExploitedPHP2Shell is now on CISA KEV

@sentry/node@10.77.1

Wait — 10.76.2 is the safer choice for now.

Published 6 h ago; most regressions surface within 72 h.

Why this verdict

  • Published 6 h ago; most regressions surface within 72 h.Evidence
  • Release notes list 1 breaking change: Limits @opentelemetry/api to <1.10.0 and OpenTelemetry SDK to <3.0.0, requiring older versions or upgrade to v11.Evidence

Confidence 100% · algorithm v1 · computed 2026-10-27. How verdicts work

Supply chain and security

Malware reports
None known (OSV)
Known advisories
None known (OSV)
License
MIT
Install scripts
None
Build provenance
No provenance
Weekly downloads
0

Compatibility

No compatibility boundary is crossed: this is a patch or minor release on a stable major.

Breaking changes in the release notes

  • Limits @opentelemetry/api to <1.10.0 and OpenTelemetry SDK to <3.0.0, requiring older versions or upgrade to v11.“If your app uses `@opentelemetry/api` 1.10.0 or OpenTelemetry SDK v3 together with v10 of the Sentry SDK, you must stay on `@opentelemetry/api` below 1.10.0 and OpenTelemetry SDK v2, or upgrade to v11.”

AI-extracted from the official release notes and checked against the quoted text. Read the source

0 issues mention this version in getsentry/sentry-javascript so far (14-day window still open). See them on GitHub

Check the official release notes below for behaviour changes before merging.

Release notes

Read the Sentry changelog on Changes.Watch or the package page on npm for this version’s features and fixes.

Deprecations and deadlines

The maintainer has not deprecated this version on npm.

Did upgrading to 10.77.1 work for you?

Results appear once three developers have voted.

More @sentry/node verdicts