ExploitedPHP2Shell is now on CISA KEV

critical vulnerability

cobbler allows anyone to connect to cobbler XML-RPC server with known password and make changes

Published Nov 18, 2024 · updated Oct 27, 2026

What to do

  1. Upgrade to a fixed version: cobbler 3.3.7, cobbler 3.2.3.
  2. Redeploy and restart long-running processes so they load the fixed code.

Affected packages

cobbler

>= 3.3.0, < 3.3.7
3.3.7

Check your project: pip show cobbler

cobbler

>= 3.0.0, < 3.2.3
3.2.3

Check your project: pip show cobbler

Sources

← All critical vulnerabilities