ExploitedPHP2Shell is now on CISA KEV

critical vulnerability

gramps-webapi: Zip Slip Path Traversal in Media Archive Import

Published Apr 10, 2026 · updated Oct 27, 2026

What to do

  1. Upgrade to a fixed version: gramps-webapi 3.11.1.
  2. Redeploy and restart long-running processes so they load the fixed code.

Affected packages

gramps-webapi

>= 1.6.0, <= 3.11.0
3.11.1

Check your project: pip show gramps-webapi

Sources

← All critical vulnerabilities