ExploitedPHP2Shell is now on CISA KEV

critical vulnerability

BackendAI Missing Authentication for Critical Function

Published Jun 9, 2025 · updated Oct 27, 2026

What to do

  1. Upgrade to a fixed version: backend.ai 25.15.6, backend.ai 25.19.0rc1.
  2. Redeploy and restart long-running processes so they load the fixed code.

Affected packages

backend.ai

< 25.15.6
25.15.6

Check your project: pip show backend.ai

backend.ai

>= 25.16.0rc1, < 25.19.0rc1
25.19.0rc1

Check your project: pip show backend.ai

Sources

← All critical vulnerabilities